x

ADONIS:
Version 3.50.1 (Released at 07/16/2022)
- Some modifications in Italian translation.
- Bug in unbal ratio calculation subroutine for structural elements has been fixed.

HYRCAN:
Version 2.0.4 (Released at 08/11/2022)
- Bug in ponded water creation is fixed.
- if it's not already modified by user the "physicalunit" and "failureDir" parameters will be set when exporting the script file.


problem in script(Read 96 times)
problem in script on: July 15, 2022, 06:41:30 am
Hello,

I'modelling a sheet pile wall but I have a problem with the attached script. When I solve the model for initialization stresses are multiplied by a factor 10, but if I plot sig1 before solving the stress is correct.
I've run the script of the tutorial nr 6 and I have no problem. I conclude that there's something wrong in my script but I don't figure it out. Some advice?

Thank You
« Last Edit: July 15, 2022, 06:50:48 am by gasiva »



Re: problem in script Reply #1 on: July 15, 2022, 08:45:47 am
Hi,

I need little bit of explanation.
what do you mean by it's multiplied by 10? where do you get this factor (10) from?

-Roozbeh



Re: problem in script Reply #2 on: July 18, 2022, 12:43:28 am
Hi,

I mean that in my model the max sig1 is around 400 kPa.
If I plot sig1 before solving for stress initialization, it's correct, but after solving to equilibrium sig1 is 3940 kPa.
« Last Edit: July 18, 2022, 03:53:41 am by gasiva »



Re: problem in script Reply #3 on: July 18, 2022, 06:52:39 am
you are using unit weight (KN/m3) instead of density (Mg/m3). That's why when model gets cycled the factor of 10 from gravity kicks in and the final vertical stress get balanced by program. please take a look at unit convention table in the manual (or attached figure) or if you open up the gui/dialog for material properties the proper density unit will be shown based on the selected unit.